SharePoint and SPLMS language packs requirements

Problem

I have found in your software requirements for SPLMS the SharePoint appropriate language pack. Does it mean that if someone has SP installed in Dutch, English version of SPLMS will not work?

Solution

If you install SPLMS to a Dutch SP, you won't be able to create SPLMS sites.

Thus you need to install the Dutch language pack for SPLMS - this allows you to create sites in Dutch.

If you want to create sites in English, you have to install English language pack for SharePoint.

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Please sign in to leave a comment.